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Menus
When you begin to explore Word 2007 you will notice a new look to the menu bar. There are three features that you should remember as you work within Word 2007: the Microsoft Office Button, the Quick Access Toolbar, and the Ribbon. These three features contain many of the functions that were in the menu of previous versions of Word. The functions of these three features will be more fully explored below. 

The Microsoft Office Button
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The Microsoft Office button performs many of the functions that were located in the File menu of older versions of Word. This button allows you to create a new document, open an existing document, save or save as, print, send (through email or fax), publish or close. 

The Ribbon 
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The Ribbon is the panel at the top portion of the document. It has seven tabs: Home, Insert, Page Layout, References, Mailings, Review, and View that contain many new and existing features of Word. Each tab is divided into groups. The groups are logical collections of features designed to perform functions that you will utilize in developing or editing your Word document. Commonly used features are displayed on the Ribbon, to view additional features within each group, click on the arrow at the bottom right of each group.
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Each of the tabs contains the following tools: 

Home: Clipboard, Fonts, Paragraph, Styles, and Editing. 
Insert: Pages, Tables, Illustrations, Links, Header & Footer, Text, and Symbols
Page Layout: Themes, Page Setup, Page Background, Paragraph, Arrange
References: Table of Contents, Footnote, Citation & Bibliography, Captions, Index, and Table of Authorities
Mailings: Create, Start Mail Merge, Write & Insert Fields, Preview Results, Finish
Review: Proofing, Comments, Tracking, Changes, Compare, Protect
View: Document Views, Show/Hide, Zoom, Window, Macros 

Quick Access Toolbar
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Opening an Existing Document
· Click the Microsoft Office Button [image: image6.png]


and Click Open, or

· Press CTRL+O (Depress the CTRL key while pressing the “O”) on the keyboard, or

· If you have recently used the document you can click the Microsoft Office Button and click the name of the document in the Recent Documents section of the window Insert picture of recent docs

Saving a Document
· Click the Microsoft Office Button [image: image7.png]


and Click Save or Save As (remember, if you’re sending the document to someone who does not have Office 2007, you will need to click the Office Button, click Save As, and Click Word 97-2003 Document), or

· Press CTRL+S (Depress the CTRL key while pressing the “S”) on the keyboard, or

· Click the File icon on the Quick Access Toolbar 
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Document Views
There are many ways to view a document in Word.  

· Print Layout:  This is a view of the document as it would appear when printed.  It includes all tables, text, graphics, and images.

· Full Screen Reading:  This is a full view length view of a document.  Good for viewing two pages at a time.

· Web Layout:  This is a view of the document as it would appear in a web browser.

· Outline:  This is an outline form of the document in the form of bullets.

· Draft:  This view does not display pictures or layouts, just text.

To view a document in different forms, click the document views shortcuts at the bottom of the screen [image: image9.png]


or:

· Click the View Tab on the Ribbon

· Click on the appropriate document view. 
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Close a Document
To close a document:

· Click the Office Button
· Click Close
Styles
A style is a format enhancing tool that includes font typefaces, font size, effects (bold, italics, underline, etc.), colors and more.  You will notice that on the Home Tab of the Ribbon, that you have several areas that will control the style of your document:  Font, Paragraph, and Styles.
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Change Font Typeface and Size
To change the font typeface:
· Click the arrow next to the font name and choose a font.  
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· Remember that you can preview how the new font will look by highlighting the text, and hovering over the new font typeface.
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To change the font size:
· Click the arrow next to the font size and choose the appropriate size, or

· Click the increase or decrease font size buttons.
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Font Styles and Effects
Font styles are predefined formatting options that are used to emphasize text.  They include:  Bold, Italic, and Underline.  To add these to text:

· Select the text and click the Font Styles included on the Font Group of the Ribbon, or

· Select the text and right click to display the font tools
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Change Text Color
To change the text color:

· Select the text and click the Colors button included on the Font Group of the Ribbon, or

· Highlight the text and right click and choose the colors tool.  

· Select the color by clicking the down arrow next to the font color button.
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Highlight Text
Highlighting text allows you to use emphasize text as you would if you had a marker.  To highlight text:

· Select the text

· Click the Highlight Button on the Font Group of the Ribbon, or

· Select the text and right click and select the highlight tool

· To change the color of the highlighter click on down arrow next to the highlight button.
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Clear Formatting
To clear text formatting:

· Select the text you wish to clear the formatting

· Click the Styles dialogue box on the Styles Group on the Home Tab 

· Click Clear All
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	Formatting Paragraphs 
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Formatting paragraphs allows you to change the look of the overall document.  You can access many of the tools of paragraph formatting by clicking the Page Layout Tab of the Ribbon or the Paragraph Group on the Home Tab of the Ribbon.
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Change Paragraph Alignment
The paragraph alignment allows you to set how you want text to appear.  To change the alignment:

· Click the Home Tab
· Choose the appropriate button for alignment on the Paragraph Group.

· Align Left:  the text is aligned with your left margin

· Center:  The text is centered within your margins

· Align Right:  Aligns text with the right margin

· Justify:  Aligns text to both the left and right margins.
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hange Spacing Between Paragraphs and Lines
You can change the space between lines and paragraphs by doing the following:

· Select the paragraph or paragraphs you wish to change.

· On the Home Tab, Click the Paragraph Dialog Box

· Click the Indents and Spacing Tab

· In the Spacing section, adjust your spacing accordingly
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	Styles
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The use of Styles in Word will allow you to quickly format a document with a consistent and professional look.  Styles can be saved for use in many documents.

Apply Styles
There are many styles that are already in Word ready for you to use.  To view the available styles click the Styles dialog box on the Styles Group in the Home Tab.  To apply a style:

· Select the text

· Click the Styles Dialog Box

· Click the Style you choose
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Creating New Styles
You can create styles for formatting that you use regularly.  There are two ways to do this:  New Styles or New Quick Styles.

New Styles
To create a new style:

· Click the Styles Dialog Box

· Click the New Style Button
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· Complete the New Style dialog box.  

· At the bottom of that dialog box, you can choose to add this to the Quick Style List or to make it available only in this document.
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New Quick Style
To create a style easily:

· Insert your cursor anywhere in the chosen style

· Click the Styles dialog box
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· Click Save Selection as New Quick Style
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	Adding Tables
	

	[image: image30.png]





Tables are used to display data in a table format.  

Create a Table
To create a table:

· Place the cursor on the page where you want the new table

· Click the Insert Tab of the Ribbon

· Click the Tables Button on the Tables Group.  You can create a table one of four ways:

· Highlight the number of row and columns

· Click Insert Table and enter the number of rows and columns

· Click the Draw Table, create your table by clicking and entering the rows and columns

· Click Quick Tables and choose a table
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Enter Data in a Table
Place the cursor in the cell where you wish to enter the information.  Begin typing.

Modify the Table Structure and Format a Table
To modify the structure of a table:

· Click the table and notice that you have two new tabs on the Ribbon:  Design and Layout.  These pertain to the table design and layout.
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On the Design Tab, you can choose:

· Table Style Options
· Table Styles
· Draw Borders 
To format a table, click the table and then click the Layout Tab on the Ribbon.  This Layout tab allows you to:

· View Gridlines and Properties (from the Table Group)

· Insert Rows and Columns (from the Rows & Columns Group)

· Delete the Table, Rows and/or Columns (from the Rows & Columns Group)

· Merge or Split Cells (from the Merge Group)

· Increase and Decrease cell size (Cell Size Group)

· Align text within the cells and change text directions (Alignment Group)
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	Graphics
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Word 2007 allows you to insert special characters, symbols, pictures, illustrations, and watermarks.
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Symbols and Special Characters
Special characters are punctuation, spacing, or typographical characters that are not generally available on the standard keyboard. To insert symbols and special characters:

· Place your cursor in the document where you want the symbol

· Click the Insert Tab on the Ribbon

· Click the Symbol button on the Symbols Group

· Choose the appropriate symbol.
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Illustrations, Pictures, and SmartArt
Word 2007 allows you to insert illustrations and pictures into a document.  To insert illustrations:

· Place your cursor in the document where you want the illustration/picture

· Click the Insert Tab on the Ribbon

· Click the Clip Art Button

· The dialog box will open on the screen and you can search for clip art.

· Choose the illustration you wish to include
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To insert a picture:

· Place your cursor in the document where you want the illustration/picture

· Click the Insert Tab on the Ribbon

· Click the Picture Button

· Browse to the picture you wish to include

· Click the Picture
· Click Insert
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Smart Art is a collection of graphics you can utilize to organize information within your document.  It includes timelines, processes, or workflow. To insert SmartArt

· Place your cursor in the document where you want the illustration/picture

· Click the Insert Tab on the Ribbon

· Click the SmartArt button

· Click the SmartArt you wish to include in your document

· Click the arrow on the left side of the graphic to insert text or type the text in the graphic.

[image: image39.png]



Resize Graphics 
All graphics can be resized by clicking the image and clicking one corner of the image and dragging the cursor to the size you want the picture.
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Apply a Page Border and Color
To apply a page border or color:

· Click the Page Layout Tab on the Ribbon

· On the Page Background Group, click the Page Colors or Page Borders drop down menus
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Insert Common Header and Footer Information
To insert Header and Footer information such as page numbers, date, or title, first, decide if you want the information in the header (at the top of the page) or in the Footer (at the bottom of the page), then:

· Click the Insert Tab on the Ribbon

· Click Header or Footer
· Choose a style
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· The Header/Footer Design Tab will display on the Ribbon

· Choose the information that you would like to have in the header or footer (date, time, page numbers, etc.) or type in the information you would like to have in the header or footer

[image: image43.png]Inet  Pogelwost  Retewnces  Modings  Rewew  View  Oevloper

2 5 Previous secion || [ Diterent Fist Page. (X3
MEIEL A i)
Wesdsfooter g | owte Quik mre G | Goto Goto : .

20T e | e P G| Header routes Binktomerous | B SnowDocument Tet 3 insert Angnment | Sarear
e | g isiin I b i, i





Create a Page Break
To insert a page break:

· Click the Page Layout Tab on the Ribbon

· On the Page Setup Group, click the Breaks Drop Down Menu
· Click Page Break
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Insert a Cover Page
To insert a cover page:

· Click the Insert Tab on the Ribbon

· Click the Cover Page Button on the Pages Group

· Choose a style for the cover page
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Insert a Blank Page
To insert a blank page:

· Click the Insert Tab on the Ribbon

· Click the Blank Page Button on the Page Group
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Create a Table of Contents
To create the table of contents:

· Put your cursor in the document where you want the Table of Contents

· Click the References Tab

· Click the Table of Contents button
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Update Table of Contents
If you have added or removed headings or other table of contents entries you can update by:

· Apply headings or mark individual entries as directed above

· Click the References Tab in the Ribbon

· Click Update Table
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Delete Table of Contents
To delete a table of contents:

· Click the References Tab on the Ribbon

· Click Table of Contents
· Click Remove Table of Contents
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	Lists
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Lists allow you to format and organize text with numbers, bullets, or in an outline.

Bulleted and Numbered Lists
Bulleted lists have bullet points, numbered lists have numbers, and outline lists combine numbers and letters depending on the organization of the list. 

To add a list to existing text:

· Select the text you wish to make a list

· From the Paragraph Group on the Home Tab, Click the Bulleted or Numbered Lists button
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To create a new list:

· Place your cursor where you want the list in the document

· Click the Bulleted or Numbered Lists button 

· Begin typing

Formatting Lists
The bullet image and numbering format can be changed by using the Bullets or Numbering dialog box.

· Select the entire list to change all the bullets or numbers, or
Place the cursor on one line within the list to change a single bullet

· Right click

· Click the arrow next to the bulleted or numbered list and choose a bullet or numbering style.

[image: image52.png]Recently Used Bullets

Bulet ibrary
MNone. Ol m| & ||
> v

Document Buets

.

= hange st Levl v

Define Hew Bullet...




